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  General Concepts (1.1) 

 
Hardware, Software, 

 Information Technology (1.1.1) 
Understanding Hardware, Software, and 

  Information Technology (IT): A computer’s 
hardware is a computer item you can physicall   y see or 

  touch. The software is a computer program that tells 
computer hardware how to operate. Information 

 Technology (IT), is the broad subject related to 
computers and managing and processing information.  

 Types of Computer (1.1.2) 
  Mainframe: A mainframe is a big, powerful,  

expensive computer that can support many users at the 
 same time. Large businesses and organizations use 

 mainframes. 
Capacity: Enormous - the capacity of several 

 hundred or even thousands of PCs. 
 Speed: Very fast - much, much faster than a PC. 

 Cost: Very, very expensive - can usually only be 
 afforded by large organizations. 

Users: Only used by large businesses and 
organizations.  

 Network Computer: A network is a group of 
computers that are connected so that they can share 

 equipment and information. Most people on a network 
use workstations, which are simply PCs that are 
connected to the network. A server is a central 
computer where users on the network can save their 
files and information.   

Capacity:  
  Workstation: Same as a PC, only needs an 

inexpensive network card. 
Server: Greater than a PC, often more than 100GE.  

  Speed:
 Workstation: Same as a PC.  

 Server: Generally faster than a PC, may use 
 multiple CPUs. 

  Cost: 
 Workstation: Same as a PC.  

  Server: More expensive than a PC but not as costly  
as a mainframe.  

  Users: 
Workstation: Peopl  e i  n a networked offi   ce or 
organization.  

 Server: Generally a network administrator or 
 engineer. 

 Personal Computer: A PC is a personal 
computer, originally designed by IBM way back in 
1981. Many different companies make PCs, but all of  
them are IBM-compatible. This means that they will all 
run Microsoft Windows. 

 Capacity: Average hard disk size is 20 GB to 80 
GB. 
Speed: Fast. Average speed is from 1 GHz to 3 

 GHz.
Cost: Fairly inexpensive - under $1,000 - and 

 getting cheaper every day! 
 Users: Just about everyone uses a PC! Homes, 

offices, schools… 

 Mac: Developed by Apple, a Macintosh is a 
 computer, but it is NOT a PC. Macs have a different 

operating system and use their own software and 
hardware.  

 Capacity: Average hard disk size is 20 GB to 80 
GB. 
Speed: Fast. Average speed is from 500 MHz to 

 2 GHz. 
 Cost: Fairly inexpensive, but usually more than 

an equivalent PC.  
Users: Just about everyone, especially in the 

 education and design fields.  

  Laptop: A laptop, or notebook, is a lighter and more  
 portable version of a PC or Mac that can run on 

 batteries. 

 Capacity: Average hard disk size is 10 GB to 40 
GB. 

 Speed: Fast, but slightly less than a PC. 
 Average speed is from 700 MHz to 2 GHz. 

 Cost: Fairly inexpensive, but more than an 
 equivalent PC. 

Users: Peopl  e on the move, especially business 
people and students. 

 Personal Digital Assistant: A PDA, or
Personal Digital Assistant, is a handheld computer 

 that is generally used to keep track of appointments 
 and addresses. 

 Capacity: Much smaller than a PC - 8 MB to 64 

MB of storage space. 

Speed: Much slower than a PC - 8 MHz to 266 

 MHz. 
Cost: Expensive when compared to the 
capacities of a PC. 

 Users: Business people and others who need to 
be organized.  

Main Parts of a Personal 
 Computer (1.1.3)

Central Processing Unit (CPU): The 
 computer’s brain or heart, the CPU is a computer’s 

   main chip. The CPU is really nothing more than an 
 incredibly fast and powerful calculator. 
 Hard Disk: The computer’  s main, long-term 

storing device. Unlike floppy disks and CD-ROMs, 
you typical   ly cannot remove a hard disk. 
Common Input Devices: The keyboard and  
mouse are two common input devices that you use  
to communicate with your computer. A scanner is  
another input device you can use to transfer 

 information from a sheet of paper to your computer.  
Common Output Devices: The monitor
resembles a television set, and is where the 
computer displays information. If visible, your 
computer speakers allow your computer to play  
sounds. A printer is where a computer writes down 
information onto paper.  
Memory: A computer’s temporary storage place, 
where it gets its work done. For example, when you 
use a word processor to type a letter, the letter is  
stored in the computer’s memory. 

 Peripheral Device: Everything outside of and 
connected to the system unit are called peripherals. 
You can add dozens of peripherals and 
accessories to make it more useful and fun. 

  Common peripherals include printers, scanners, 
external hard drives, CD-ROM drives, and digital

 cameras. All peripherals are considered to be part 
  of a computer’s hardware. 

Computer Performance
 (1.1.4)

CPU Speed: Arguably the single most important  
  factor that determines a computer’s performance is 
  the speed of its CPU. The speed of the CPU is 

 measured in megahertz (MHz) and gi  gahertz 
(GHz). The faster the CPU, the faster the computer.  

 RAM: The amount of RAM (Random Access 
 Memory), or memory, is another very important 

factor in a computer’s performance. Generally, the 
 more RAM a computer has the better its
 

 performance.
 

Multitasking: Microsoft Windows can multitask,
or run more than one program or task at a time— 

 probably no different than your job. And, just like 
your j    ob, the more programs or tasks you throw at 
Windows, the longer it takes to complete each one, 

 and hence a drop in computer performance.
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Parts of a Typical Window (2.2.2.1) Keyboard Shortcuts 

Using the Application 

General
 Open menu <Alt> + Letter
 Help <F1> 
Toggle between <Alt> + <Tab>

  open applications

  Switch between <Alt> + <Esc>
  open applications

  Display Start menu <Ctrl> + <Esc>
  Display shortcut <Shift> + <F10>
  menu for selected  

  Minimize all open <á> + <M> 
windows 

Dialog Box Commands
  Confirm and close <Enter> 

a dialog box (OK) 

  Cancel and close <Esc> 
a dialog box (Cancel)

  Move to next field <Tab>
 Move to the <Shift> + <Tab> 
previous field

 Editing
 Cut <Ctrl> + <X>
 Copy <Ctrl> + <C>
 Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z>

 Delete <Delete>

 Navigation
  Up one screen <Page Up> 
  Down one screen <Page Down> 
  Beginning of a line <Home>
 End of a line <End> 

Skip through words <Ctrl> + ←, → 
Skip through <Ctrl> + ↑, ↓ 
paragraphs 

Run a program. 
Find a file on your computer. 

Get help on how to use Windows. 

Show installed printers or add one. 
Set default programs for files. 
Open the Windows Control Panel. 

All Programs: 
Menu of every 
program 
installed on 
your computer. 

Log off or shut down the computer. 

My Recent Documents: Files you 
recently worked on. 
My Pictures: Provides a location to 
save your photos and graphics. 

My Documents: Provides a 
convenient location to save your files. 

My Music: Provides a convenient 
location to save MP3 files. 

Your frequently 
used programs 
appear here. 

Your Web 
browser and 
e-mail 
programs 
appear here. 

The current 
user name. 

My Computer: Access the drives, 
folders, and files on your computer. 

First Steps with the Computer (2.1.1) 
• To Start the Computer (2.1.1.1): Press the Power button on your 

computer. Make sure the power on your monitor is also on. 
• To Shut Down the Computer (2.1.1.2): Click the Start button 

and select Shut Down from the Start menu. Click the What do you 
want your computer to do? list arrow and select Shut Down from 
the list. Click OK. 

• To Restart the Computer (2.1.1.3): Click the Start button and 
select Shut Down. Click the What do you want your computer 
to do? list arrow and select Restart from the list. Click OK. 

• To Shut Down a Non-Responding Application (2.1.1.4):
Press <Ctrl> + <Alt> + <Delete> and click the Task Manager 
button. In the Windows Task Manager dialog box, click the Applications 
tab, select the frozen application and click the End Task button. 

Computer Environment (2.1) 

Close button 
Click to close the 
window. 

Minimize button 
Click to shrink or 
minimize the window. 

Maximize button 
Click to make the 
window fill the entire 
screen. If the window 
already fills the entire 
screen, click the 

Restore button to 
restore the window to 
its original size. 

Click to move up 
the page. 

Click to move down 
the page. 

Click and drag to change 
the window’s size. 

Title bar 
Click and drag to 
move the window. 

Menu bar 
Click these words to 
display command menus. 

Toolbar 
Buttons for commonly used 
commands. Move the 
pointer over a button for a 
couple seconds to see 
what it does. 
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Word 2003 Screen 
Title Bar Standard Toolbar  Formatting Toolbar 

Keyboard Shortcuts
 General

 

  Open a Document  <Ctrl> + <O>
 Menu Bar 

  Save a Document  <Ctrl> + <S>
 Ruler   Print a Document  <Ctrl> + <P>

End of Vertical  Task pane   Close a Document  <Ctrl> + <W>

Document Split Bar   Undo  <Ctrl> + <Z>
Marker 

  Redo or Repeat  <Ctrl> + <Y>

Vertical 

  Help  <F1>
Scroll Bar 
  Switch Between  <Alt> + <Tab>


   Applications
 

   Navigation—Go To:  View 
Buttons  Up One Screen <Page Up> 


   Down One Screen <Page Down> 

 Status Bar      Beginning of a Line <Home>


Horizontal Scroll Bar   End of a Line  <End>


  Beginning of <Ctrl> + <Home>
Using the Application (3.1)   Document

New Blank   Spell  Insert Document Reading 


 Insert   End of Document  <Ctrl> + <End> Document Print Check 	 Table Map Zoom View Cut   Paste Undo Hyperlink Columns  Save    Open the Go To  <F5>
   Dialog Box 

    Open Research Copy  Insert Drawing Print   Show/ HelpFormat  Redo Tables E-mail Worksheet Hide     EditingPreview 	  Painter and Borders 
Cut  <Ctrl> + <X> First Steps with Word Processing (3.1.1)  • To Close a Document (3.1.1.9): Cli  ck the  
Copy  <Ctrl> + <C> •	 To Open Word (3.1.1.1): Cli  ck the Start   Close button on the menu bar or select File → 

button select All Programs and click Close from the menu.  Paste  <Ctrl> + <V>
Microsoft Office Word 2003.   Overtype Mode  <Insert>  Adjust Settings (3.1.2) • To Open a Document (3.1.1.2): Cli  ck the 

 • To Switch Views (3.1.2.1): Click one of the   Open button on the Standard toolbar, or    Formatting  View buttons on the horizontal scroll bar (see the sel   ect File →  Open from the menu, or press back side for more information about Views). Bold  <Ctrl> + <B><Ctrl> + <O>. 

Italics  <Ctrl> + <I>
 • To Use Zoom (3.1.2.2): Cli  ck the     •	 To Create a New Document (3.1.1.3): 

Zoom list arrow on the Standard toolbar and select   Underline   <Ctrl> + <U>Cli  ck the  New Blank Document button, a magnification from the list.  or press <Ctrl> + <N>. Align Left   <Ctrl> + <L>
 •  To View or Hide a Toolbar (3.1.2.3): Select • To Save a Document (3.1.1.4): Cli  ck the  Center  <Ctrl> + <E>  View →  Toolbars from the menu, or right-click a  Save button on the Standard toolbar, or toolbar, and select the toolbar you want to view or   Align Right   <Ctrl> + <R>

sel   ect File →  Save, or press <Ctrl> + <S>.  hide.  Justify  <Ctrl> + <J> 
 • To Save a Document with a Different  • To Display Hidden Characters (3.1.2.4): 


  Name (3.1.1.5): Select File →  Save As from
 Cli  ck the  Show/Hide button on the Standard    Text Selection 
  the menu and enter a different name for the file.  toolbar. To Select:  Do This: 

 • To Save a Document in a Different File  • To Change the User Name (3.1.2.5): Select A Word   Double-click the word   Type (3.1.1.6): Select File →  Save As from   Tools → Options from the menu and click the A Sentence Press and hol   d <Ctrl> andthe menu, click the Save as type list arrow and User Information tab. Enter the user name in  click anywhere in the  select a file type from the list.  the name box.   sentence 
 •  To Switch Between Open Documents  • To Change the Default Directory/Folder  A Line Click in the selection bar next   (3.1.1.7): Select Window from the menu bar   (3.1.2.5): Select Tools → Options from the    to the line  and select the document you want to work on.  menu and click the File Locations tab. Click the 

A Paragraph Triple-click the paragraph   • To Get Help (3.1.1.8): Press <F1> to open Documents file type and cl  ick the Modify 
the Help task pane, type your question and press
   button. Navigate to the location and click OK. Everything <Ctrl> + <A>   

 <Enter>.
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Excel 2003 Screen Keyboard Shortcuts 

Name Box 

Menu Bar 

Title Bar Standard Toolbar Formatting Toolbar Formula Bar 

Columns 

Rows 

Task Pane 

Vertical 
Scroll Bar 

Active Cell 
(currently in 
cell A1) 

Pointer 

Select All 
Button 

Vertical 
Split Bar 

General 
Open a Workbook <Ctrl> + <O> 
Save a Workbook <Ctrl> + <S> 
Print a Workbook <Ctrl> + <P> 
Close a Workbook <Ctrl> + <W> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 
Help <F1> 
Switch Between <Alt> + <Tab> 
Applications 

Horizontal Scroll Bar 

Status Bar 

Worksheet Tabs 

Tab Scroll 
Buttons 

Horizontal 
Split Bar 

Navigation—Go To: 
Move between <Tab> 
unlocked cells 
Up One Screen <Page Up> 
Down One Screen <Page Down> 
To cell A1 <Ctrl> + <Home> 
To the Last Cell <Ctrl> + <End> 
with Data 
Open the Go To <F5> 
Dialog Box 

Left to end or <Ctrl> + < ← > 
beginning of next 
block 

Right to end or <Ctrl> + < → > 
beginning of next 
block 
Up to end or <Ctrl> + <↑> 
beginning of next 
block 

Down to end or <Ctrl> + <↓> 
beginning of next 
block 

Using the Application (4.1)  

First Steps with Spreadsheets (4.1.1) 
• To Open Excel (4.1.1.1): Click the Start 

button select All Programs and select 
Microsoft Office Excel 2003. 

• To Open a Workbook (4.1.1.2): Click the 
Open button on the Standard toolbar, or 

select File → Open from the menu, or press 
<Ctrl> + <O>. 

• To Create a New Workbook (4.1.1.3): 
Click the New button on the Standard 
toolbar or select File → New from the. 

• To Save a Workbook (4.1.1.4): Click the 
Save button on the Standard toolbar, or 

select File → Save or press <Ctrl> + <S>. 
• To Save a Workbook with a Different 

Name (4.1.1.5): Select File → Save As from 
the menu and enter a different name for the 
workbook. 

• To Save a Workbook in a Different File 
Type (4.1.1.6): Select File → Save As from 
the menu and select a file type from the Save as 
type list. 

• To Switch Between Open Workbooks 
(4.1.1.7): Select Window from the menu bar 
and select the workbook you want to work on. 

• To Switch Between Worksheets 
(4.1.1.7): Click the worksheet tab. 

• To Get Help (4.1.1.8): Press <F1> to open 
the Help task pane, type your question in normal 
English, and click the Search button. 

• To Close a Workbook (4.1.1.9): Click the 
Close button on the menu bar or select 

File → Close from the menu. 

Adjust Settings (4.1.2) 
• To Use Zoom (4.1.2.1): Click the 

Zoom list arrow on the Standard toolbar and 
select a magnification from the list. 

• To View or Hide a Toolbar (4.1.2.2): 
Select View → Toolbars from the menu and 
select the toolbar you want to view or hide. 

• To Freeze Panes (4.1.2.3): Split the window 
into panes, then select Window → Freeze 
Panes from the menu. 

• To Split a Window (4.1.2.3): Drag either the 
vertical or horizontal split bar (located on the 
vertical and horizontal scroll bars), or move the cell 
pointer to the cell below the row and to the right of 
the column you want to split and select Window 
→ Split from the menu. 

• To Change the User Name (4.1.2.4): 
Select Tools → Options from the menu and 
click the User Information tab. Enter the user 
name in the name box. 

New 

Open 

Save 

E-mail Print 
Preview 

Print Spelling Cut 

Copy 

Paste 

Format 
Painter 

Undo 

Redo 

Insert 
Hyperlink 

AutoSum 

Sort 
Ascending 

Sort 
Descending 

Chart 
Wizard 

Drawing Help 

Zoom 

Research 

Toolbar 
Options 

Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Clear Cell Contents <Delete> 
Edit Active Cell <F2> 
Absolute Reference <F4> 

Formatting 
Bold <Ctrl> + <B>

 Italics <Ctrl> + <I>
  Underline <Ctrl> + <U> 
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Using the Application (5.1) Keyboard Shortcuts 

New Save 

File 
Search 

Print Preview 

Spelling 

Cut 

Copy 

Paste 

Undo Analyze Script 
Editor 

Code 

Rela ionships Help 

Properties New Object OfficeLinks 

Open Print 

General 
Open a Database <Ctrl> + <O> 
Close a Database <Ctrl> + <W> 
Print Current View <Ctrl> + <P> 
Delete <Delete> 
Undo <Ctrl> + <Z> 
Help <F1> 
New Record <Ctrl> + < + > 
Delete Record <Ctrl> + < - > 
Save Record <Shift> + <Enter> 
Cancel Changes <Esc> 
Insert Date <Ctrl> + < ; > 
Insert Time <Shift> + <Ctrl> + <:> 
Insert Value from <Ctrl> + < ’ > 
Same Field in (Apostrophe) 
Previous Record 

Check Spelling <F7> 
Switch Between <Alt> + <Tab> 
Applications 

Database Concepts (5.1.1) 
Understanding Databases: (5.1.1.1): In its 
simplest form, a database is a collection of 
information that is organized into a list. 

Objects 
bar 

view. 

…or by using a Wizard. 

Understanding Database Objects: (5.1.1.2) 

Select the 
type of 

bject you 
want to 

Create a new object by 
clicking the New button… 

o

• Understanding table relationships 
(5.1.1.5): When a relationship between tables is 
established, you can create queries, reports, and 
forms that include data from multiple tables. 

• Understanding relationship rules 
(5.1.1.6) It is important to follow rules, such as 
don’t use duplicate field names, use multiple 
tables, and break up information as much as 
possible, to make sure table relationships are 
valid. 

First steps with databases 
(5.1.2) 
• To Open PowerPoint (5.1.2.1): Click the 

Start button select All Programs and select 
Microsoft Office Access 2003. 

Database objects appear Open button on the Standard toolbar, or 
• To Open a Database (5.1.2.2): Click the Navigation—Go To: 

in this area. select File → Open from the menu, or press Next Field <Tab> 
<Ctrl> + <O>. Previous Field <Shift> + <Tab> 

Tables store related data in rows (records) and 
columns (fields). 

• To Create a New Database (5.1.2.3): 
Click the New button on the Standard toolbar 

Next Screen <Page Down> 

Queries view, filter, calculate, change, sort, and or select File → New from the menu. Click the Previous Screen <Page Up> 
examine the data stored in tables. Blank database link in the New File task pane, 

give the database a name and click Create. 
First Record <Ctrl> + < ↑ > 

Forms are custom screens that provide an 
easy way to enter and maintain data in a table or 
query. 

Reports present data from a table or query in a 
printed format—no data entry. 

Pages are forms saved as Web pages so that 
the database can be accessed over the Internet. 

Macros automate common tasks and can be 
invoked by clicking a button or pressing a 
shortcut key. 

Modules are groups of procedures that are 
written in Visual Basic used to automate tasks. 

• Understanding primary keys (5.1.1.3) 
Each record in a table should have a primary key 
that uniquely identifies it and prevents duplicate 
records. Primary keys are also important in 
relating tables in a database. 

• Understanding an index (5.1.1.4) 
Indexed fields help Access find and sort 
information quickly, especially in large tables. 

• To Save a Database (5.1.2.4): Click the 
Save button on the Standard toolbar, or 

select File → Save from the menu, or press 
<Ctrl> + <S>. 

• To Get Help (5.1.2.5): Press <F1> to open 
the Help task pane, type your question and press 
<Enter>. 

• To Close a Database (5.1.2.6): Click the 
Close button on the Database Window or 

select File → Close from the menu. 

Adjust settings (5.1.3) 
• To Change Views (5.1.3.1): Click the 

View button on the toolbar. 

• To View or Hide a Toolbar (5.1.3.2): 
Select View → Toolbars from the menu and 
select the toolbar you want to view or hide. 

Last Record <Ctrl> + < ↓ > 

Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 
Select All <Ctrl> + <A> 

Design View 
Properties <Alt> + <Enter> 
Open object in <Ctrl> + <Enter> 
Design View 

Shift focus to a <Ctrl> + <Tab> 
subsection 

Save object <Ctrl> + <S> 
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PowerPoint 2003 Screen Keyboard Shortcuts 

Menu Bar 

Title Bar Standard Toolbar 

View Buttons 

Outline/ 
Thumbnail 
Pane 

Formatting Toolbar 

Notes 

Task 
Pane 

General 
Open a Presentation <Ctrl> + <O> 
Save a Presentation <Ctrl> + <S> 
Print a Presentation <Ctrl> + <P> 
Close a Presentation <Ctrl> + <W> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 
New Slide <Ctrl> + <M> 
Help <F1> 
Switch Between <Alt> + <Tab> 
Applications 

Status Bar 
Drawing 
Toolbar 

Pane Navigation 
The Previous Slide <Page Up> 
The Next Slide <Page Down> 
The First Slide <Ctrl> + <Home> 
The Last Slide <Ctrl> + <End>Using the Application (6.1)  

New Save Spelling Cut 
Paste 

UndoPrint 
Tables and 
Borders 

Expand All 

ZoomShow/Hide 
Grid 

Insert 
Chart  Slide Show Delivery

These shortcut keystrokes only work in 
Slide Show view.) 

Open E-mail Print 
Preview Copy 

Format 
Painter 

Research Insert 
Table 

Show 
Formatting 

Color/ 
Grayscale Redo Insert 

Hyperlink Help 
End Slide Show <Esc> 

Display Specific Slide <Slide #> + 
First Steps with Presentations • To Switch Between Open Presentations  <Enter> 

(6.1.1) 
• To Open PowerPoint (6.1.1.1): Click the 

Start button select All Programs and select 
Microsoft Office PowerPoint 2003. 

(6.1.1.7): Select Window from the menu bar 
and select the presentation you want to work on. 

• To Get Help (6.1.1.8): Press <F1> to open 
the Help task pane, type your question and press 
<Enter>. 

Toggle Screen Black <B> 
Toggle Screen White <W> 
Pause Automatic Show <S> 
Show/Hide Pointer <A> 

• To Open a Presentation (6.1.1.2): Click • To Close a Presentation (6.1.1.9): Click Change Arrow to Pen <Ctrl> + <P> 
the Open button on the Standard toolbar, or 
select File → Open from the menu, or press 
<Ctrl> + <O>. 

the Close button on the menu bar or select 
File → Close from the menu. 

Adjust Settings (6.1.2) 

Change Pen to Arrow <Ctrl> + <A> 
Erase Screen Doodles <E> 

Click the New button on the Standard 
toolbar or select File → New from the menu. 

• To Save a Presentation (6.1.1.4): Click the 
Save button on the Standard toolbar, or 

select File → Save from the menu, or press 
<Ctrl> + <S>. 

• To Save a Presentation with a Different 
Name (6.1.1.5): Select File → Save As from 
the menu and enter a different name for the 
presentation. 

• To Save a Presentation in a Different 
File Type (6.1.1.6): Select File → Save As 
from the menu, click the Save as type list arrow 
and select a file type from the list. (4.1.1.7): Click 
the worksheet tab. 

• To Create a New Presentation (6.1.1.3): 
• To Use Zoom (6.1.2.1): Click the 

Zoom list arrow on the Standard toolbar and 
select a magnification from the list. 

• To View or Hide a Toolbar (6.1.2.2): 
Select View → Toolbars from the menu and 
select the toolbar you want to view or hide. 

• To Change the User Name (6.1.2.3): 
Select Tools → Options from the menu and 
click the General tab. Enter the user name in the 
User information section. 

• To Change the Default Directory 
(6.1.2.3): Select Tools → Options from the 
menu and click the Save tab. Enter the location 
where you want to save the files in the Default 
file location text box. 

Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Find <Ctrl> + <F> 
Replace <Ctrl> + <H> 
Select All <Ctrl> + <A> 
Duplicate <Ctrl> + <D> 

Formatting 
Bold <Ctrl> + <B> 
Italic <Ctrl> + <I> 
Underline <Ctrl> + <U> 
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Internet Explorer Screen  Keyboard Shortcuts 
Title Bar  Standard Buttons 

  General 
 Menu Bar 

 Help  <F1>
 

Address Toggle between  <F11>
 
Bar  full and regular sized 


 windows
 

Web Page  Scroll Bar  Move to the next  <Tab>
 
 Web page item
 

Move to the last  <Shift> + <Tab>
 
 Web page item
 

Home Page   <Alt> + <Home>
 

 Next Page  <Alt> + <→>
 

 Previous Page  <Alt> + <←> or

  <Backspace>

 Find on this Page  <Ctrl> + <F> 
 Refresh the Page  <F5>  Status Bar  

Stop Download   <Esc> 
New Location  <Ctrl> + <L> 

Using the Application (7.1)   New Window   <Ctrl> + <N> 
       
Back  Stop Home  Favorites Mail  Discuss Messenger Favorites Bar    <Ctrl> + <I> 

Search Bar    <Ctrl> + <E>  History Bar   <Ctrl> + <H> 
 Forward Refresh  Search  History Print  Research  Switch Between  <Alt> + <Tab> 

Applications   Concepts/Terms (7.1.1)   •	 Internet Terms (7.1.1.2 and 7.1.1.6):  
HTTP: HTTP stands for Hypertext Transfer  •	 Understanding the Internet (7.1.1.1): The  Address Bar Protocol. It is a set of rules for transferring files Internet is the largest computer network in the on the World Wide Web.  Move to Address Bar  <Alt> + <D> world. It consists of millions of computers all over  or Select Text the planet, all connected to one another.   URL: URL stands for Uniform Resource 

 Locator. This is an address for a file that is Display Typed   <F4> 
 •	 Understanding the World Wide Web  located somewhere on the Internet. Addresses  

 (WWW) (7.1.1.1): The World Wide Web is 
 Hyperlink: A hyperlink is a link from one word Move cursor   <Ctrl> + <Z>  possible because of the Internet. The Web consists  

or image to another. Most commonly, a  of millions of documents that are stored on Cut  <Ctrl> + <X> 
  hyperlink will appear on a page as a blue  hundreds of thousands of computers that are   Add “www.” and <Ctrl> + <Enter> underlined word or phrase, but they can also be always connected to the Internet.   “.com” to typed text  images or animations.  

  •	 Understanding Web Addresses Move through  <↑  > + <↓ > ISP: ISP stands for Internet Service Provider. (7.1.1.3): Web addresses consist of four parts: a AutoComplete matches   An ISP is a lot like a phone company, except protocol, a domain name, a resource to be located, instead of letting you make telephone calls to and an extension.  other people, an Internet Service Provider lets    Favorites 
http://www.customguide.com/index.htm your computer connect to the Internet.  Add to Favorites  <Ctrl> + <D> 

Domain  Protocol  Resource FTP: FTP stands for File Transfer Protocol. Name Organize Favorites  <Ctrl> + <B>  Extension Much like HTTP, FTP is a set of rules for 
Move item up   <Alt> + <↑>  transferring files on the World Wide Web.  

 Move item down <Alt> + <↓>  Cookie: A cookie consists of one or more 
 •	 Web Browser (7.1.1.4): A Web browser is a pieces of information that are stored as text files  

program that allows your computer to view and on your computer. A Web server sends the   Editing 
 navigate the World Wide Web. cookie and the browser stores it.  Cut  <Ctrl> + <X> 

  •	 Search Engine (7.1.1.5): Search engines are  •	 Cache: You automatically request files when  Copy  <Ctrl> + <C>   Web sites that are specially designed to help you  you look at a Web page. These files are stored i  n 
 find information stored on other sites on the World  a cache. A cache is a temporary storage location  Paste  <Ctrl> + <V> 

 Wide Web. in a subdirectory of your browser’s main directory. Select all items  <Ctrl> + <A> 
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